Skip to content

Cannot start service db: driver failed programming external connectivity on endpoint  #24

Description

@PManager1

docker-compose up
Starting ltg_db_1

ERROR: for db Cannot start service db: driver failed programming external connectivity on endpoint ltg_db_1 (dd305d77ebeb0230dadf14dbf27db439306944826ccb3650b7e0956945fb23c5): Error starting userland proxy: Bind for 0.0.0.0:27017 failed: port is already allocated
ERROR: Encountered errors while bringing up the project.

Activity

Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment

Metadata

Metadata

Assignees

No one assigned

    Labels

    No labels
    No labels

    Type

    No type

    Projects

    No projects

      Milestone

      No milestone

      Relationships

      None yet

      Development

      No branches or pull requests

      Issue actions