-
Notifications
You must be signed in to change notification settings - Fork 1k
All issues
Issue creation is restricted in this repository
Issues
is:issue state:open
is:issue state:open
Search results
[Bug] Session limiter count is not returned when session creation fails, locking the user out
kind:bugThis is a clearly a bugThis is a clearly a bugStatus: Open.#7759 In apache/kyuubi;- Status: Open.#7756 In apache/kyuubi;
[Bug] Kubernetes batch submission silently runs in client mode and fails with misleading errors when spark.submit.deployMode is not cluster
kind:bugThis is a clearly a bugThis is a clearly a bugStatus: Open.#7749 In apache/kyuubi;[FEATURE] Support Multi-Catalog Authorization with Multiple Ranger Services
kind:featureFeature requestFeature requestStatus: Open.#7742 In apache/kyuubi;- Status: Open.#7740 In apache/kyuubi;
- Status: Open.#7738 In apache/kyuubi;
- Status: Open.#7733 In apache/kyuubi;
- Status: Open.#7731 In apache/kyuubi;
- Status: Open.#7729 In apache/kyuubi;
[Bug] Queued InsertMetadata retry can block metadata retry queue forever on duplicate-key error
kind:bugThis is a clearly a bugThis is a clearly a bugStatus: Open.#7720 In apache/kyuubi;- Status: Open.#7708 In apache/kyuubi;
[Bug] Legacy Iceberg tables fail with Kyuubi 1.11.1 and Iceberg 1.10.0
kind:bugThis is a clearly a bugThis is a clearly a bugStatus: Open.#7673 In apache/kyuubi;