Skip to content

Coding style and performance #415

Answered by slmjkdbtl
oaklandgit asked this question in Q&A
Discussion options

You must be logged in to vote

They're exactly the same, although for the first one I'd write it in

add([
    {
        update() {
            // ...
        },
    },
])

instead of onUpdate() in add() to be more succinct.

Replies: 1 comment 1 reply

Comment options

You must be logged in to vote
1 reply
@oaklandgit
Comment options

Answer selected by oaklandgit
Sign up for free to join this conversation on GitHub. Already have an account? Sign in to comment
Category
Q&A
Labels
None yet
2 participants